What should I do if I have a PHP version below 5.3?

  • Try to ask your web host to upgrade to a newer PHP version, as version 5.3 is already 5 years old. Most of the time they agree!

You can't use any of the plugins if your PHP version is older than 5.3. This is also mentioned on the product page under 'requirements'. The plugin is using functions that are only available after 5.3.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk